<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Schedule Of Events For National Superhero Police Confidant Convention | The Big Jewel</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.thebigjewel.com/wp-content/themes/twentyeleven1/style.css" />
<link rel="pingback" href="http://www.thebigjewel.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.thebigjewel.com/wp-content/themes/twentyeleven1/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel="alternate" type="application/rss+xml" title="The Big Jewel &raquo; Feed" href="http://www.thebigjewel.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Big Jewel &raquo; Comments Feed" href="http://www.thebigjewel.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Big Jewel &raquo; Schedule Of Events For National Superhero Police Confidant Convention Comments Feed" href="http://www.thebigjewel.com/schedule-of-events-for-national-superhero-police-confidant-convention/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.thebigjewel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.thebigjewel.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.thebigjewel.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://www.thebigjewel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.thebigjewel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.thebigjewel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.thebigjewel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.thebigjewel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scary Cheap Flights' href='http://www.thebigjewel.com/scary-cheap-flights' />
<meta name="generator" content="WordPress 4.5.7" />
<link rel="canonical" href="http://www.thebigjewel.com/schedule-of-events-for-national-superhero-police-confidant-convention" />
<link rel='shortlink' href='http://wp.me/p22rSM-UX' />
<link rel="alternate" type="application/json+oembed" href="http://www.thebigjewel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebigjewel.com%2Fschedule-of-events-for-national-superhero-police-confidant-convention" />
<link rel="alternate" type="text/xml+oembed" href="http://www.thebigjewel.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.thebigjewel.com%2Fschedule-of-events-for-national-superhero-police-confidant-convention&#038;format=xml" />

	<!-- Add RSS feeds -->
				
	<!-- Add RSS (end) -->


<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;a2a_config.linkmedia=target.media;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>
<script type="text/javascript">
	window._se_plugin_version = '8.1.5';
</script>

<link rel='dns-prefetch' href='//v0.wordpress.com'>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Schedule Of Events For National Superhero Police Confidant Convention" />
<meta property="og:url" content="http://www.thebigjewel.com/schedule-of-events-for-national-superhero-police-confidant-convention" />
<meta property="og:description" content="Day 1 / Monday &nbsp; 7:30 am &#8211; 8:00 am Registration * Includes compulsory shapeshifter screening. &nbsp; 8:00 am &#8211; 8:30 am N.S.P.C. President Renee Montoya: Opening Remarks * There wil…" />
<meta property="article:published_time" content="2017-03-15T20:00:37+00:00" />
<meta property="article:modified_time" content="2017-02-05T21:31:09+00:00" />
<meta property="og:site_name" content="The Big Jewel" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
</head>

<body class="single single-post postid-3531 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
			<hgroup>
				<h1 id="site-title"><span><a href="http://www.thebigjewel.com/" title="The Big Jewel" rel="home">The Big Jewel</a></span></h1>
				<h2 id="site-description">Not Affiliated with &#039;Al&#039;s Jiant Jewel Warehouse&#039;</h2>
			</hgroup>

						<a href="http://www.thebigjewel.com/">
									<img src="http://www.thebigjewel.com/wp-content/uploads/2014/04/bjlogo.gif" width="1000" height="200" alt="" />
							</a>
			
								<form method="get" id="searchform" action="http://www.thebigjewel.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			
			<nav id="access" role="navigation">
				<h3 class="assistive-text">Main menu</h3>
								<div class="skip-link"><a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div>
				<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
								<div class="menu"><ul><li ><a href="http://www.thebigjewel.com/">Home</a></li><li class="page_item page-item-2"><a href="http://www.thebigjewel.com/about">About</a></li><li class="page_item page-item-1886"><a href="http://www.thebigjewel.com/advertise">Advertise</a></li><li class="page_item page-item-640"><a href="http://www.thebigjewel.com/archivepage">Archives</a></li><li class="page_item page-item-6"><a href="http://www.thebigjewel.com/blurbs">Blurbs</a></li><li class="page_item page-item-15"><a href="http://www.thebigjewel.com/contact">Contact</a></li><li class="page_item page-item-24"><a href="http://www.thebigjewel.com/exposure">Exposure</a></li><li class="page_item page-item-22"><a href="http://www.thebigjewel.com/submissions">Submissions</a></li></ul></div>
			</nav><!-- #access -->
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<nav id="nav-single">
						<h3 class="assistive-text">Post navigation</h3>
						<span class="nav-previous"><a href="http://www.thebigjewel.com/scary-cheap-flights" rel="prev"><span class="meta-nav">&larr;</span> Previous</a></span>
						<span class="nav-next"></span>
					</nav><!-- #nav-single -->

					
<article id="post-3531" class="post-3531 post type-post status-publish format-standard hentry category-Articles tag-lee-blevins">
	<header class="entry-header">

		
		<h1 class="entry-title">Schedule Of Events For National Superhero Police Confidant Convention</h1>

By: <a href="http://www.thebigjewel.com/tag/lee-blevins" rel="tag">Lee Blevins</a><BR>
<a href="mailto:"></a><br />
<a href=""></a>





			  <div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.thebigjewel.com/schedule-of-events-for-national-superhero-police-confidant-convention" title="12:00 pm" rel="bookmark"><time class="entry-date" datetime="2017-03-15T12:00:37+00:00">March 15, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.thebigjewel.com/author/kurt" title="View all posts by kurt" rel="author">kurt</a></span></span>		</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong><u>Day 1 / Monday</u></strong></p>
<p>&nbsp;</p>
<p>7:30 am &#8211; 8:00 am</p>
<p><strong>Registration</strong></p>
<p><em>* Includes compulsory shapeshifter screening.</em></p>
<p>&nbsp;</p>
<p>8:00 am &#8211; 8:30 am</p>
<p><strong>N.S.P.C. President Renee Montoya: Opening Remarks</strong></p>
<p><em>* There will be no QUESTIONs at this time. She insisted on the capitalization.</em></p>
<p>&nbsp;</p>
<p>8:30 am &#8211; 9:00 am</p>
<p><strong>In Memoriam</strong></p>
<p>&nbsp;</p>
<p>9:00 am &#8211; 9:30 am</p>
<p><strong>Barry Allen: Forensics in Shifting Timelines</strong></p>
<p>&nbsp;</p>
<p>9:30 am &#8211; 10:00 am</p>
<p><strong>How to Spot an Off-Duty Superhero</strong></p>
<p>&nbsp;</p>
<p>10:00 am &#8211; 10:30 am</p>
<p><strong>April O&#8217;Neil: Their Girl Friday, or Journalism Ethics in the Age of Ooze</strong></p>
<p><em>* The &#8220;their&#8221; in the above presentation title refers to four anthropomorphic turtles who live in the sewers beneath New York City and fight mostly ninjas.</em></p>
<p>&nbsp;</p>
<p>10:30 am &#8211; 11:00 am</p>
<p><strong>Mass Prison Escapes and You</strong></p>
<p>&nbsp;</p>
<p>11:00 am &#8211; 12:00 pm</p>
<p><strong>Eustace Dolan: My Daughter Fell in Love with a Masked Man</strong></p>
<p>&nbsp;</p>
<p>12:00 pm &#8211; 1:00 pm</p>
<p><strong>Lunch</strong></p>
<p><em>* All food and drink has been tested for Joker venom.</em></p>
<p>&nbsp;</p>
<p>1:00 pm &#8211; 1:30 pm</p>
<p><strong>Nelson &amp; Murdock: Civil Rights and Vigilante Justice</strong></p>
<p>&nbsp;</p>
<p>1:30 pm &#8211; 2:00 pm</p>
<p><strong>Tactics to Restrain a Mind-Controlled Citizenry</strong></p>
<p>&nbsp;</p>
<p>2:00 pm &#8211; 2:30 pm</p>
<p><strong>Supervillain Safety Drill</strong></p>
<p><em>* Courtesy of the reformed supervillain team known as the Thunderbolts. ** Anyone who has had a loved one murdered by a Thunderbolt in the past is asked to leave the room for the duration of the drill.</em></p>
<p>&nbsp;</p>
<p>2:30 pm &#8211; 3:00 pm</p>
<p><strong>Afternoon In Memoriam</strong></p>
<p><em>* Afternoon In Memoriam only to be held in event of non-drill supervillain incident resulting in significant casualties.</em></p>
<p>&nbsp;</p>
<p>3:00 pm &#8211; 3:30 pm</p>
<p><strong>Dr. Jeremiah Arkham: Mental Health &#8211; A Troubling Subtext</strong></p>
<p>&nbsp;</p>
<p>3:30 pm &#8211; 4:00 pm</p>
<p><strong>Frank Castle: I Ain&#8217;t Sorry</strong></p>
<p><em>* Note: Frank Castle a.k.a. The Punisher is currently incarcerated and will be speaking to us via videoconference. There is always a chance his presentation will be cut short by a prison riot or maybe a shanking.</em></p>
<p>&nbsp;</p>
<p>4:00 pm &#8211; 5:00 pm</p>
<p><strong>The Spectre: I Used to Be a Cop (Now I Cop for God)</strong></p>
<p>* <em>Warning: The Spectre is a nigh-omnipotent entity with a strict moral code. Attendee discretion is advised. Last year he turned someone into a toad for a minor traffic violation.</em></p>
<p><strong><u>Day 2 / Tuesday</u></strong><br />
8:00 am &#8211; 9:00 am</p>
<p><strong>Col. Nick Fury: Interagency Relations in Intergalactic Crises</strong></p>
<p>&nbsp;</p>
<p>9:00 AM &#8211; 9:30 AM</p>
<p><strong>Vampires, Werewolves, Witches: Not Your Jurisdiction?</strong></p>
<p>&nbsp;</p>
<p>9:30 am &#8211; 10:00 am</p>
<p><strong>Police Sketch Artist Showcase</strong></p>
<p>* <em>Copyright notice: all sketch art is done as work for hire. No sketch artist has any future right to any sketch or any subsequent adaptations of said sketch. Especially Jacob Kurtzberg.</em></p>
<p>&nbsp;</p>
<p>10:00 am &#8211; 10:30 am</p>
<p><strong>George Stacy &amp; Jean DeWolff: They Died for Spider-Man&#8217;s Sins</strong></p>
<p><em>* A special presentation paid for by J. Jonah Jameson.</em></p>
<p>&nbsp;</p>
<p>10:30 am &#8211; 11:00 am</p>
<p><strong>If a Mad God Takes Over Your Precinct</strong></p>
<p>&nbsp;</p>
<p>11:00 am &#8211; 12:00 pm</p>
<p><strong>James Gordon: Why I Need Batman (And Why Batman Needs Me)</strong></p>
<p>&nbsp;</p>
<p>12:00 pm &#8211; 1:00 pm</p>
<p><strong>Lunch</strong></p>
<p><em>* All food and drink has been tested TWICE for Joker venom.</em></p>
<p>&nbsp;</p>
<p>1:00 pm &#8211; 1:30 pm</p>
<p><strong>Hank McCoy: Mutant Lives Matters</strong></p>
<p><em>*Note: Hank McCoy a.k.a. Beast looks like a big blue cat. Do Not Shoot! Repeat: Do Not Shoot! (Unless he goes feral, of course.)</em></p>
<p>&nbsp;</p>
<p>1:30 pm &#8211; 2:00 pm</p>
<p><strong>Harvey Bullock: Good Cop, Bad Cop, Mediocre Cop</strong></p>
<p>&nbsp;</p>
<p>2:00 pm &#8211; 2:30 pm</p>
<p><strong>Supervillain Safety Drill</strong></p>
<p>* <em>Courtesy of the explosives-attached-to-neck controlled supervillain team Suicide Squad. ** Anyone who has had a loved one murdered by a Suicide Squader in the past is asked to leave the room for the duration of the drill.</em></p>
<p>&nbsp;</p>
<p>2:30 pm &#8211; 3:00 pm</p>
<p><strong>Closing Day In Memoriam</strong></p>
<p><em>* Closing Day In Memoriam only to be held in event of non-drill supervillain incident resulting in significant casualties. Historically, this is the more eventful of the two afternoon In Memoriams.</em></p>
<p>&nbsp;</p>
<p>3:00 pm &#8211; 3:30 pm</p>
<p><strong>Guardians of the Galaxy Q&amp;A</strong></p>
<p><em>* Please don&#8217;t attempt to arrest the Guardians of the Galaxy for any of their many crimes unless you have jurisdiction in the sectors in which said crimes were committed.</em></p>
<p>&nbsp;</p>
<p>3:30 pm &#8211; 4:00 pm</p>
<p><strong>Tony Stark: Iron Boar Presentation</strong></p>
<p>&nbsp;</p>
<p>4:00 pm &#8211; 5:00 pm</p>
<p><strong>Judge Dredd: How We Do Things Where I Come From</strong></p>
<p>* <em>The views of Judge Dredd as regards police states and summary justice are not necessarily endorsed by N.S.P.C. ** Special thanks to Reed Richards for creating the interdimensional portal that brought Judge Dredd to our conference. *** Mr. Richards would like us to note that the incident last year when he brought Groo the Wanderer by mistake wasn&#8217;t his fault but the fault of a fight that Ben Grimm and Johnny Storm had about the last piece of angel food cake.</em></p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_ addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"><img src="http://www.thebigjewel.com/wp-content/plugins/add-to-any/share_save_171_16.png" width="171" height="16" alt="Share"/></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was posted in <a href="http://www.thebigjewel.com/category/Articles" rel="category tag">Articles</a> and tagged <a href="http://www.thebigjewel.com/tag/lee-blevins" rel="tag">Lee Blevins</a>. Bookmark the <a href="http://www.thebigjewel.com/schedule-of-events-for-national-superhero-police-confidant-convention" title="Permalink to Schedule Of Events For National Superhero Police Confidant Convention" rel="bookmark">permalink</a>.		
		        <center><P>&nbsp;</P><img src="images/logotiny.gif" /><P></center>
	</footer><!-- .entry-meta -->
</article><!-- #post-3531 -->

						<div id="comments">
	
	
	
					<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/schedule-of-events-for-national-superhero-police-confidant-convention#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.thebigjewel.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
					<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3531' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f30dbca872" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="232"/></p>				</form>
					</div><!-- #respond -->
		
</div><!-- #comments -->

				
			</div><!-- #content -->
		</div><!-- #primary -->


	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			

			<div id="site-generator">
								<a href="http://wordpress.org/" title="Semantic Personal Publishing Platform">Proudly powered by WordPress</a>
			</div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Schedule Of Events For National Superhero Police Confidant Convention",url:"http://www.thebigjewel.com/schedule-of-events-for-national-superhero-police-confidant-convention"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.thebigjewel.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript' src='http://www.thebigjewel.com/wp-includes/js/comment-reply.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.thebigjewel.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.5.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SlimStatParams = {"ajaxurl":"http:\/\/www.thebigjewel.com\/wp-admin\/admin-ajax.php","async_tracker":"false","extensions_to_track":"pdf,doc,xls,zip","outbound_classes_rel_href_to_not_track":"noslimstat,ab-item","ci":"YTo0OntzOjEyOiJjb250ZW50X3R5cGUiO3M6NDoicG9zdCI7czo4OiJjYXRlZ29yeSI7czo1OiIxLDMwMiI7czoxMDoiY29udGVudF9pZCI7aTozNTMxO3M6NjoiYXV0aG9yIjtzOjQ6Imt1cnQiO30=.94c269719d1f77cf129a6e41b696fb48"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.jsdelivr.net/wp/wp-slimstat/trunk/wp-slimstat.min.js'></script>
<script type='text/javascript' src='http://www.thebigjewel.com/wp-includes/js/wp-embed.min.js?ver=4.5.7'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201711.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'30136512',post:'3531',tz:'-8',srv:'www.thebigjewel.com'} ]);
	_stq.push([ 'clickTrackerInit', '30136512', '3531' ]);
</script>

</body>
</html>